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Module 5:
Creating Sheet Metal Transition Piece Between
a Square Tube and a Rectangular Tube
with Triangulation

In Module 5, we will learn how to create a 3D folded model of a sheet metal
transition piece between a square tube on top and a rectangular tube at the bottom, both at
an angled or “twisted position” as shown on Figure 5-1A, by triangulation, without using
a Derived Part of a 3D solid model for its Work Surface as explored in Module 5B, but
directly in the creation of a sheet metal part wrapping the 3D space, which is defined by a
wire-frame 3D model composed of profile sketches drawn on several Work Plane
features defined by three points. “Triangulation” is the process of using triangles of
various sizes and configurations as the basic geometric shapes, or the fundamental
building blocks for 3D modeling, in the creation of regular or irregular 3D surfaces
(Figure 5-1B), or as a transition element connecting curved or straight edges, as a way to
decompose irregular warped 3D surfaces into developable 2D flat patterns (Figure 5-1C).

L

Figure 5-1A: The transition piece folded model (left) and flat pattern (right).
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Figure 5-1B: The warped surface of this animal’s Figure 5-1C: Triangulation
face is based on polygons that can be considered used in the flat pattern of the
as further divisible into triangles (created in 3D warped surface of a

Studio MAX). transition piece between two

cylindrical tubes positioned
on different axis.

Step 1: Creating the top and base of the wire-frame 3D model

Launch Inventor, start a new Sheet Metal (in).ipt file under English tab. Turn
Visibility on for the XZ Plane. “Sketchl” is created by default in the Model panel’s XY
Plane (the one parallel to your computer’s screen); click the Return button to exit the
Sketch mode; and delete the default sketchl feature from the Model panel with the
Delete key on the keyboard. Select the XZ Plane in the Model panel and click the
Sketch button to start a new sketch; rename it Base Profile in the Model panel; use the
Rectangle and General Dimension tools to draw a 36 x 48 (inches) rectangle (Figure 5-
2A); click the Return button to exit the Sketch mode. Save the file as Tut-Twisted Rec
and Square Transition.ipt. Save often throughout the entire project.

Next, use the Work Plane tool to create a work plane parallel to and 24 inches
above the XZ Plane, and rename it Top Profile Work Plane in the Model panel (Figure
5-2B); select this plane and click the Sketch button to start a new sketch; and rename it
Top Profile in the Model panel (Figure 5-2C); click the Look At button and the Top
Profile Work Plane to switch to an orthographic view, use the Project Geometry tool to
project the lower horizontal edge and the right vertical edge of the rectangle on the Base
Profile sketch onto the current sketch; next, use the Polygon tool with Inscribed and 4
side option to draw a square which sides appear to be 45° to horizontal; and use the
General Dimension tool to apply a 24-inch length to the sides of the square, and a 45-
degree angle between one side of the square and the projected horizontal edge line of the
rectangle, and a 6-inch distance between the right corner of the square and the projected
right vertical edge of the rectangle, and between the lower corner of the square and the

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



Inventor (5) Module 5: 5- 3

Creating Sheet Metal Transition Piece Between a Square Tube and a Rectangular Tube with Triangulation

projected lower horizontal edge of the rectangle (Figure 5-2D); click the Return button
to exit the sketch. The Top Profile and Base Profile used to generate the wire-frame 3D
model are complete (Figure 5-2D). Go to View-> Isometric menu to switch to Isometric

view for better visualization.

Figure 5-2A: The 36 x 48

(inches) rectangle. Figure 5-2C: The Top

Profile sketch.

Figure 5-2B: The Top
Profile Work Plane.

Figure 5-2D: The
completed Top Profile
and Base Profile.

dit Dimension : d7
Girf 3

Figure 5-2D: The completed Top Profile.

Step 2: Creating work planes defined by three points and drawing
triangle profiles on the planes

Select the Work Plane tool; move the cursor closer to the lower (front) corner of
the top square, click once at the appearance of the red dot snap indicator; repeat this step
with the right corner point of the top square and then the lower right corner of the
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rectangle (as shown in Figure 5-3A. The order of selection does not matter); a temporary
orange Work Plane feature indicator appears before the third point (at the lower right
corner of the rectangle) is clicked (Figure 5-3B); the new Work Plane feature is created
(Figure 5-3C); rename it Front Right Inverse Triangle Work Plane in the Model panel.
Next, select the new Front Right Inverse Triangle Work Plane and click the Sketch
button to start a new sketch; and rename it Front Right Inverse Triangle Sketch in the
Model panel; use the Project Geometry tool to project the lower-right edge of the
Square and the lower-right corner of the rectangle (Figure 5-3D); then use the Line tool
to add two additional edge lines to complete the triangle (Figure 5-3E); then click the
Return button to exit the sketch; and uncheck the Visibility option of the Front Right
Inverse Triangle Work Plane in the Model panel, so as to avoid visual confusion. As is
shown on Figure 5-3F, the transition piece is composed of four upward-pointing base
triangles and four downward-pointing top inverse triangles. Repeat the same basic
process with some minor modifications as shall be explained in the next paragraphs to
create additional work planes and triangle sketches, and rename them with specific names
as shown on Figure 5-3G.

TN TN T

Picking 3 Point for
A Work Plane

Figure 5-3C: The new

Figure 5-3B: The temporary work plane created.

points to create a work plane.
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Figure 5-3F: The

)
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In creating the 2™, 3", 4™ through 8™ triangle profile sketches, project one edge
line from the Top Profile or Base Profile, one edge line from the previous triangle profile;
and draw a third edge line to complete the new triangle profile sketch (Figure 5-3H). In
addition, to prevent “open loop” problems when using projected edge line, sometimes it
is a good idea to change all projected lines’ Style to Normal; and then apply the “Circle-
Extend-Trim” method (using the Circle tool to draw a big circle enclosing the triangle
shape; use the Extend tool to extend all edge lines to the circle; use the Trim tool to trim
off all unneeded line segments to return to the basic triangle; and remove the circle with
the Delete key in the keyboard, as shown in Figure 5-31).
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Figure 5-3G: The Model panel
with a list of the work planes
and triangle sketches.

Figure 5-3I: The “Circle-Extend-Trim” method.

In creating the 7™ triangle sketch (the Back Right Inverse Triangle, shown in
Figure 5-4A), notice that its top left corner is touching the top right corner of the first
triangle (the Front Right Inverse Triangle); this is perfectly workable in the real world;
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however, in Inventor, it might cause problems in generating a flat pattern because without
a “gap” or opening between the first and the last Face panels, Inventor has no way to
determine where to start the flat pattern projection; therefore, provide a “corner relief” or
a cutoff at this touching corner. Use the Project Geometry tool to project the corner
point onto the sketch (Figure 5-4B) for a snap point; then use Center Point Circle tool to
draw a circle centered at the projected corner point (Figure 5-4C); use the General
Dimension tool to apply a 0.12-inch diameter (the 0.12-inch value here equals the
thickness of the intended sheet metal material) to the circle (Figure 5-4C); change the
Style of projected edge line to Normal for trimming, and use the Trim tool to trim off all
unneeded line and arc segments (Figure 5-4D); delete the projected corner point with the
Delete key on the keyboard; next, as a measure to prevent “open loop” problem, apply
the “Circle-Extend-Trim” method to the other two corners of the triangle before exiting
the sketch.

JRe—y
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Figure 5-4A: The

Back Right Inverse Figure 5-4B: The

Triangle. projected corner point. |
Figure 5-4C: Applying a
0.12-inch diameter to the
circle.

|Constiuction
Centerline

Figure 5-4D: Changing the
Style of the projected edge
line to Normal for trimming.

Figure 5-4E: Trimming the lines (left) to the final
profile (right).
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In creating the 8™ triangle sketch (the Right Triangle Sketch), first use the Project
Geometry tool to project the right edge line of the first triangle sketch (the Front Right
Inverse Triangle Sketch), which is the lateral seam edge in the flat pattern (Figure 5-5A);
use the Offset tool to draw an offset line on the side of the 8" triangle sketch, and use the
General Dimension tool apply with an Aligned option to apply a 0.001-inch aligned
dimension for the gap (Figure 5-5B); then delete the projected edge line with the Delete
key on the keyboard; next, use the Project Geometry tool to project the right edge line
of the 7™ triangle sketch; and change its line Style to Normal (Figure 5-5C); use the
Extend tool to extend it to the first offset edge line; and use the Trim tool to trim off the
excessive segment of the first offset line (Figure 5-5D). Next, provide the “corner relief”
on this sketch and complete all three corners of the triangle as explained in the next
paragraph.

Edit Dimension : d98

- \
Figure 5-5A:
Projected right edge
line of the first ) . . )
triangle sketch. Figure 5-5B: Offset line and dimension.

Style |Reference | Message [ Feady

Figure 5-5D: Extending and trimming.

Figure 5-5C: Projecting the edge
line of the 7th triangle sketch and
changing its line Style to Normal.
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Use the Project Geometry tool to project the top-right corner of the first triangle
sketch (the Front Right Inverse Triangle Sketch) as shown on Figure 5-5E; use the Circle
Center Point tool to draw a circle centered at the projected corner point and apply a 0.12
diameter dimension with the General Dimension tool (Figure 5-5F); next, use the Trim
tool to trim off excessive line segments (Figure 5-5G), so as to complete the profile at the
top corner of the triangle (Figure 5-5H). Next, move to the lower-left corner of the
triangle; complete the profile at the lower left corner of the triangle by projecting the
edge line from the Base Profile sketch with the Project Geometry tool; changing line
Style to Normal and trimming (Figure 5-51). Next, move to the lower-right corner of the
triangle; use the “Circle-Extend-Trim” method at the lower-right corner of the triangle
to avoid “open loop” problem and complete the profile at the lower-right corner of the
triangle (Figure 5-5J). The wire-frame 3D model is completed (Figure 5-5K).

7

Figure 5-5G: Trimming
off excessive line segment.

Figure 5-5E: Projecting
the corner point.

Figure 5-5F: The “corner
relief” circle.

Step 3: Creating the triangular Face panels

Select the Sheet Metal panel’s Styles tool; in the Sheet Metal Styles dialog
window that opens, under the Sheet tab, the default value for Thickness is 0.12 inch;
accept the default by clicking the Done button (Figure 5-6A).

Next, create the triangular panels of the sheet metal part with the Face tool with
the triangle sketches as Profiles, in the chronological order from 1% through the gt piece,
and with the Offset direction always pointing outward of the interior 3D space of the
folded model. Use the Rotate, Zoom, Zoom All, and Zoom Window tools to help
visualizing when completing the Face extrusion operation (Figure 5-6B through Figure
5-61). Notice that Inventor program can automatically create a Bend feature between to
touching Face panels, when and after the 2™ Face panel is created (Figure 5-6C), which
is also automatically listed in the Model panel.
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Figure 5-5H: The
complete profile at the
top corner.

Figure 5-51: Completing the profile at the lower left
corner of the triangle by projecting the edge line from
the Base Profile sketch (left); changing line Style to

Normal and trimming the excessive line segments (right).

Figure 5-5J: Using the “Circle-Extend-
Trim” method at the lower-right corner
of the triangle to avoid ““open loop”
problem (left); the completed profile at
lower-right corner (right).

Figure 5-5K: The complete wire-
frame 3D model.
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After the completion of each triangular panel, rename the respective Face feature
with a specific name that corresponds to its related Work Plane and Sketch features
names, as shown in Figure 5-6L. The basic part of this triangulation project with four
upward-pointing triangular panels connecting the rectangular tube at the bottom and four
inverse downward-pointing triangular panels connecting the square tube on the top, at a
“twisted” position relative to the base tube, is therefore completed (Figure 5-6J).
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Figure 5-6C: Inventor program automatically creates a bend between to touching Face
panels, when and after the 2" Face panel is created.
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Figure 5-6D: The 3™ Face panel.
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Figure 5-6E: The 4" Face panel.

Figure 5-6G: The 6" Face panel.

Figure 5-6H: The 7" Face panel.

Step 4: Adding the lateral seam Flange and creating the flat pattern

First, create the flat pattern to view the result of your project so far. Select the
front base triangular panel of the completed transition piece (Figure 5-6J), and click-
select the Flat Pattern tool to create and view the flat pattern projection (Figure 5-6K).
Notice that in the Flat Pattern window, the 1* triangular panel that is click-selected
before clicking the Flat Pattern tool button is in a right side up position (the Inventor
program projects the selected surface in the most “normal” position of its own choice).
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Figure 5-61: The 8"
Face panel.

Figure 5-6J: Selecting
the front base
triangular panel of the
completed transition
piece for flat pattern -
projection.
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Figure 5-6L: The Model panel
features created so far.

Figure 5-6M: The Document Settings window.
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[157507% deg [

Figure 5-6N: Measuring the
dihedral angle between the 1* and
8" Face panels.

Next, add the lateral seam Flange feature on the 8" Face panel that will allow it
to connect the 1 panel. First, go to the Tools=>Document Settings menu to open the
Document Settings dialog window, and choose the highest possible accuracy in the
Angular Dim Display Precision text field (Figure 5-6M); go to the Tools->Measure
Angle menu to select the Measure Angle tool, measure the dihedral angle between the
two Face panels by click-selecting the outer surfaces of the 1% and 8" Face panel features
(Figure 5-6N); the Measure Angle text field read 137.50766 degree; however, as already
explained in previous Modules such as Module 4B, the angle for the Flange to bend up is
180-137.50766 degrees. Use the Rotate tool to rotate the 3D model to a position similar
to Figure 5-7A; use the Zoom Window tool several times to enlarge the windowed area
(Figure 5-7B), so that the gap between the 1% and 8" Face panels can be seen; next,
select the Flange tool, click the arrow button right under Shape section name and click-
select the inner edge of the 8" panel (Figure 5-7C); next, type 1 (inch) in the Distance
text field and 180-137.50766 in the Angle text field of the Shape section; click the >>
button at the lower right corner of the default Flange dialog window to open the Extents
section, choose Offset type from the Type pull-down menu, and type 2 (inch) for both
Offsetl and Offset?2 text fields (Figure 5-7D); next, click the arrow button on the left of
the Offsetl text field, move the cursor to a corner point of the selected edge line and click
once at the appearance of the endpoint snap indicator; the arrow button to the left of
Offset2 text field is now automatically selected and appears as recessed; move the cursor
to the other corner point of the selected edge line and click once at the appearance of the
endpoint snap indicator; the green Flange feature’s geometry outline appears with an
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arrow pointing to the Flip Offset direction; it should be pointing towards the interior of
the 3D space; if not, then click the Flip Offset button to the right of the arrow button
right under the Shape section name to change its direction; in addition, the Flange feature
should be projected inwardly from the 8" Face panel towards the 1% Face panel; if not,
then click the Flip Direction button to the right of the Distance text field to change the
direction (Figure 5-7D). Use the Rotate and Zoom Window tools to rotate the model to
a visually convenient position, and to enlarge the view, such that the green outlines of the
flange’s geometry indicate that the ends of the flange are not interfering with other parts
of the model (if not, then increase the value of Offsetl and/or Offset2, as shown in
Figure 5-7D), and that the Flange feature projected from the 8" Face panel appears to be
inside of the 1% Face panel it is intended to be connecting (Figure 5-7E); click the OK
button to create the Flange feature after a satisfactory visual checkup; and rename the
Flange feature Right Triangle Lateral Flange in the Model panel. Next, apply 0.75-inch
Corner Chamfers to both ends of the Right Triangle Lateral Flange; and rename the
Corner Chamfers feature Right Triangle Lateral Flange Chamfers in the Model panel
(Figure 5-7F).
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Figure 5-7A: Rotating the model.

Figure 5-7B: Window zooming.
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Figure 5-7C: Selecting the Edge for
the Flange feature.

Figure 5-7E: Visual checkup for Flip
Direction.
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Figure 5-7D: The Flange tool dialog
window settings; and visual checkup for
non-interference of the Flange feature
relative to other parts of the model.

e

Figure 5-7F: Applying Corner Chamfers
to both ends of the Right Triangle Lateral
Flange.

Now, click the Flat Pattern button again; the Right Triangle Lateral Flange

appears in the Flat Pattern window.
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Sheet Metal »

' Flat Patten

Figure 5-7F: The completed
folded model.

Figure 5-7F: The flat pattern.
Congratulations! In this Module, you have learned the new skills of creating

dummy wire-frame models for the design of sheet metal transition pieces with
triangulation techniques in Inventor.

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



	Module 5: 
	Creating Sheet Metal Transition Piece Between 
	a Square Tube and a Rectangular Tube 
	with Triangulation 
	Step 2: Creating work planes defined by three points and drawing 
	triangle profiles on the planes
	Step 3: Creating the triangular Face panels



