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Module 3A:
Intersection and Development of
Sheet Metal Parts in Inventor

We will now use the same Tut 3-Truncated Cone Top.ipt file to solve the
problems of intersection and development of different sheet metal parts in Inventor,
creating the following three parts that intersect the truncated cone:

e A cylinder that intersects the truncated cone along a slanted axis on the YZ
Plane, from a plane perpendicular to the slanted axis;

e A hexagonal prism that intersects the truncated cone from a plane parallel to
the YZ Plane, along a straight horizontal axis perpendicular to the YZ Plane;

e A cylinder that intersects the truncated cone from a plane at a 45° angle
relative to the YZ Plane and intersecting the YZ Plane at the Y Axis.

Section 1:
Cutting the Truncated Cone with the 3D Volumes of
Various Geometric Solids

Step 1: Cutting the truncated cone with a slanted cylinder that intersects it along a
slanted axis on the YZ plane, from a plane perpendicular to the slanted axis

First of all, will need to create a slanted axis and a work plane perpendicular to it

Open the same Tut 3-Truncated Cone Top.ipt file. Click-select the YZ Plane from
the screen or the Model panel; click the Sketch button to start a new sketch. Use the
Project Geometry tool to project the Center Point onto the new sketch; use the Line
tool to draw a slanted line and a horizontal line snapping to the projected Center Point
(Figure 3A-5A). Click the Return button to exit the Sketch mode. Rename the Sketch
feature as Slanted Axis. Click-select the Work Plane tool from the Features panel move
the cursor closer to the top endpoint of the slanted line; an orange rectangular outlined
work plane symbol appears, and the slanted line turns red, indicating a new work plane
perpendicular to the slanted line (Figure 3A-5B); click once and a light orange work
plane appears; rename it Slanted Cylinder Work Plane in the Model panel (See Figure
3AA-5C).
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Figure 3AA-5A: Slanted

axis sketch. Figure 3A-5B: Starting a Figure 3A-5C:

new Work Plane feature. Completing the creation
of a new Work Plane
feature.

Next, use the Rotate tool to rotate the model and see if the new Slanted Cylinder
Work Plane is really perpendicular to the slanted line; it appears to be. Affirm its
perpendicularity by going to the Tool->Measure Angle menu to select the Measure
Angle tool, and clicking the Slanted Cylinder Work Plane and the slanted line from the
Slanted Axis Sketch feature, which turn red when clicked; the Angle text field reads 90
deg after both the Work Plane feature and the slanted line have been click-selected
(Figure 3A-5D). Next, Change the angle of the slanted axis line. Right-click the Slanted
Axis Sketch feature in the Model panel and choose the Edit Sketch option. Select the
General Dimension tool and apply a 45° Angular Dimension between the slanted line
and the horizontal line; click the Return button to exit the Sketch mode. The Slanted
Cylinder Work Plane instantly changes to a new position, which is still perpendicular to
the slanted axis.
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Figure 3A-5C: Rotating
the model.

Figure 3A-5E: Applying an angular
dimension.

Figure 3A-5F: The sketch for the cylinder.
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S E stiude : Slanted Cylinder Cut Out

Figure 3A-5G: Cutting the cone.

Figure 3A-5H: The cone
intersected.

Next, we will intersect or cut the cone with the cylinder extruded along the
slanted axis from the work plane perpendicular to the slanted axis. Click-select the
Slanted Cylinder Work Plane, click the Sketch and Look At tool buttons; select the
Project Geometry tool to project the Center Point onto the new sketch; select the Circle
Center Point tool to draw a circle starting from the projected Center Point and use the
General Dimension tool to apply a 12 inch diameter dimension (Figure 3A-5F). Click
the Return button to exit and rename the Sketch as Slanted Cylinder in the Model panel.
Go to File->Save A Copy As menu to save a copy of the file as Tut 2-Slanted
Cylinder.ipt, in the same Tut 2-Cone and Intersection folder as in the Module 2. This
saves another copy of the file while allowing the user to work on the same file.

Next, select the Extrude tool and choose the Cut and All options, and a Direction
towards the cone, to cut the truncated cone (Figure 3A-5G). The truncated cone is cut or
“intersected” by the cylinder along a slanted axis on the YZ Plane, from a plane
perpendicular to the slanted axis.

Step 2: Cutting the truncated cone with a hexagonal prism that intersects it
from a plane parallel to the YZ plane, along a straight horizontal axis
perpendicular to the YZ plane

First, -select the Work Plane tool, click-select the YZ plane, hold the mouse
button and drag out; type -15 and click the green check mark in the Plane text field, for a
new work plane parallel to the YZ Plane at 15 inches left of the Center Point and along
the X-Axis (Figure 3A-6A). Rename the new Work Plane as Prism Work Plane in the
Model panel. Click-select the Prism Work Plane and the Sketch and Look At tool buttons
to start a new sketch and to switch to an orthographic view. Select the Project Geometry
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tool and click-select the Center Point feature in the model panel to project it onto the
new sketch; use the Line tool to draw a 6-inch “central axis line” from the projected
Center Point toward the top of the truncated cone; use the Polygon tool to draw a
hexagon centered at the endpoint of the 6-inch line, and use the General Dimension tool
to apply a 4-inch Aligned Dimension to any side of the hexagon; next, use the Fillet tool
to apply 0.5-inch corner fillets to the corners of the hexagon (Figure 3A-6B). Rename the
sketch as Hex Prism .Go to File>Save A Copy As menu to save a copy of the file as Tut
2-Hex Prism.ipt.

Next, use the Extrude tool with Cut option and 12 in Distance to cut the cone
with the hexagonal prism’s volume (Figure 3A-6C). The cone is “intersected” by the
hexagonal prism (Figure 3A-6D). Notice that the intersection outline on the cone still
appears somehow as a hexagon as long as the size of the hexagonal shape is small
compared to the size of the cone. If the opposite is true, then the intersection outline on
the cone will be different, looking like a shield (Figure 3A-6E). To see this difference, go
back to the Hex Prism sketch, change the dimension of the hexagon’s edge from 4 inches
to 6 inches, and of the “central axis line” from 6 inches to 8 inches, and update the model.
The line of intersection of the hexagon on the cone will look like a shield.

2D Fillet B
| B 1

Figure 3A-6A: The Prism )
Wgrk Plane Figure 3A-6B: The Hex Prism  Figure 3A-6D: The

Sketch. cone intersected by the
hexagonal prism.
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Figure 3A-6C: Cutting the cone.

Figure 3A-6E: Intersection outline with
a larger cutting hexagonal prism.

Step 3: Cutting the truncated cone with a cylinder that intersects the truncated cone
from a plane at a 45 °relative to the YZ Plane and intersecting the YZ Plane
at the Y-Axis

First, select the YZ Plane; click the Sketch button to start a new sketch and
rename it as Axis for Angled Plane in the Model panel; use the Project Geometry tool to
project the Center Point onto the sketch; and use the Line tool to draw a vertical line
from the projected Center Point, which corresponds to the Y Axis in the sketch (we will
call this line the *“Y-Axis line”); change its line Style to Centerline (Figure 3A-7A).
Click-select the Work Plane tool; click-select the YZ Plane and then the “Y-Axis line”
on the new sketch; an Angle text field appears (Figure 3A-7B); type 45 (degrees) and
click the green check mark. A new work plane at a 45° angle relative to the YZ Plane
around the Y-Axis is created (Figure 3A-7C). Rename the new work plane feature as
Angled Work Plane in the Model panel.

Figure 3A-7B: The Angle
Figure 3A-7A: Vertical “Y-  text field of the Work Figure 3A-7C: The angled
Axis line”” on the YZ Plane.  Plane tool. work plane.
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Next, select the Angled Work Plane, click the Sketch button from the Command
Bar to start a new sketch; rename the new sketch as Angled Plane Cylinder Profile in the
Model panel; use the Project Geometry tool to project the Center Point onto the sketch;
use the Circle Center Point and General Dimensions tools to draw a 9-inch diameter
circle at 6-inch distance from the projected Center Point (Figure 3A-7D). Click the
Return button to exit the sketch. Go to the File->Save A Copy As menu to save a copy
of the file as Tut 2-Angled Plane Cylinder.ipt in same Tut 2-Cone and Intersection folder.

Next, select the Extrude tool, choose the 9-inch diameter circle in the Angled
Plane Cylinder Profile sketch as Profile, Cut as Type, All as Extents and the Direction
outward from inside the truncated cone (Figure 3A-7E), so as to intersect the cone. The
cone has been intersected by all three sheet metal parts (Figure 3A-7F). Select the conical
surface and click-select the Flat Pattern tool; the flat pattern window opens (Figure 3A-
7G). The part is completed and the features are listed in the Model panel (Figure 3A-71).

Figure 3A-7E: Intersecting the cone.

Figure 3A-7D: Angled
Plane Cylinder Profile.
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Figure 3A-7G: The
flat pattern.

Figure 3A-7F: The cone
intersected by the cylinder.
The rendered model (bottom).

Figure 3A-71: The Model
panel features.

Section 2:
Creating the Various Sheet metal Parts That intersect the Truncated Cone

Step 1: “Cleaning up” the three “Save A Copy As” or “recycling” files

We will first clean up all three “recycled” files that have been created previously
through the File->Save A Copy As menu.

Open the files Tut 2-Slanted Cylinder.ipt, Tut 2-Hex Prism.ipt and Tut 2-Angled
Plane Cylinder.ipt; and start deleting irrelevant features from the Model panel for all
three files. First delete the FlatPattern feature. Next, delete the Regular Cone feature; in
the Delete Feature dialog window, uncheck “sketches of selected features” and
“dependent sketches and features” and click the OK button (Figure 3A-8A). Edit the
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sketch Regular Cone Profile, use the Delete key on the keyboard to delete the outer wall
line (shown blue in Figure 3A-8B), and the edge line (red); use the Extend and Trim
tools to extend the angled line to the vertical axis line and trim off the tip of the axis line
(Figure 3A-18C); use the Line tool draw a line connecting the bottom endpoints of the
axis line and the angled line at the base of the cone (Figure 3A-8D). The profile for
cutting the new sheet metal parts is a triangle (Figure 3A-8E). Next, go to the Model
panel to delete the Truncation feature, accepting the default option of deleting “sketches
of selected feature,” and clicking the OK button (Figure 3A-8F). Delete all other
irrelevant features, so that only the Regular Cone Profile for revolving cut, the work
planes (as well as the axis sketch used to create the angled work plane) and sketches for
the new sheet metal part remain (Figure 3A-8G).

Delete Features i

Additionally delet t

. [~ sketches of selected Features

. [~ idependert sketches and features

’_ I | dependent work featues,

@I ok I Cancel

Figure 3A-8A: The Delete

Feature dialog window. _ Figure 3A-8C:
Figure 3A-8B: Delete the  Extending and

unneeded line segments.  trimming.

Delete Features

’_ ™| dependent shetches and|features.

\ ’_ I~ | dependent work Features.

@I k. I Cancel |
Figure 3A-18F: Deleting the
Figure 3A-8D: The Figure 3A-8E: Truncation feature and sketch.
horizontal base line. The profile for
revolve cut.
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Figure 3A-8G: The remaining features for Tut 2-Slanted Cylinder.ipt (left),
Tut 2-Hex Prism.ipt (middle) and Tut 2-Angled Plane Cylinder.ipt (right).

Step 2: Creating the basic 3D models of sheet metal parts wrapping the volumes of a
slanted cylinder and a hexagonal prism that intersect the truncated cone by “recycling”
existing files

We will now create the new sheet metal parts separately in the three “recycled”
files. In the Tut 2-Slanted Cylinder.ipt file, select the Extrude tool and the circular
profile, and extrude a 20-inch cylinder towards the triangular profile of the cone (Figure
3A-9A). Rename this feature as Slanted Cylinder in the Model panel. Next, select the
Shell tool and apply to the cylinder a Shell feature with 0.12 in Thickness and both top
and base surfaces removed (Figure 3A-9B). Rename the Shell feature as Shell for Slanted
Cylinder. The basic cylindrical tube is complete. Next cut an opening in the tube for flat
pattern development. Select the edge surface of the part (Figure 3A-9C); and click the
Sketch button to start a new sketch; use the Project Geometry tool to project the Center
Point onto the sketch; and use the Line tool to draw a horizontal line starting from the
projected Center Point, and change its line Style to construction (Figure 3A-9D); use the
Offset tool to offset this line to both sides at 0.005 inch distance for a total width of
opening of 0.01 inch; and use the Line tool to draw two short vertical lines to connect
them into a rectangle (Figure 3A-9E). Rename this Sketch as Opening. This is the profile
used to cut a 0.01inch opening. Next, select the Extrude tool and choose Cut as Type
and Full as Extents, the rectangle in the Opening sketch, and a Direction with an arrow
pointing to the other edge surface, cut an opening on the 3D model. Rename this new
Extrude feature as Opening for Pattern.
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e

Figure 3A-9C: The edge surface. i L
Figure 3A-9D: The construction line.

Figure 3A-10A: The construction
Figure 3A-9E: The profile for an opening circle.
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In the Tut 2-Hex Prism.ipt file, select the Hex Prism Profile sketch feature in the
Model panel, right-click for the shortcut menu and choose the Edit Sketch option; use
the Project Geometry tool to project the edge line of one side of the polygon; select the
Circle Center Point tool and pick the midpoint snap of the projected edge line as the
center to draw a construction circle, and use the General Dimension tool to apply a 0.01
inch diameter to the circle (Figure 3A-10A); next, select the Trim tool and use the circle
as trimming edge to trim off the portion of the edge line inside of the circle, and delete
the circle with the Delete key of the keyboard; click the Return button to exit the sketch.
Next, click-select the Contour Flange tool from the Sheet Metal panel; in the tool’s
dialog window, click the Profile button and click-select the Hex Prism Profile; green
geometry outline appears on the screen; click the Offset button and watch how the green
outline shape changes to make sure that the contour flange is falling inside of the profile;
type 15 (inches) in the Distance text field, and click the Flip Direction button on its right
side and watch how the green outline shape changes to make sure that the Contour
Flange feature is projected towards the cone (with the help of Rotate tool, you can
determine that 15 inch is about the right distance for the hexagonal prism to sufficiently
reach the inside space of the cone); click the OK button (Figure 3A-10B) to create the
Contour Flange feature; and rename this feature Hex Prism in the Model panel. The basic
sheet metal part is complete.
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Figure 3A-10B: Contour Flange tool window.
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Figure 3A-11A: Cutting an opening Zo

in the circular profile used to create
the sheet metal part wrapping the 3D
volume of a cylinder.

Figure 3A-11B: Creating the
cylindrical sheet metal part.

In the Tut 2-Angled Plane Cylinder.ipt file, right-click the Angled Cylinder
Profile sketch feature in the Model panel and choose the Edit Sketch option; click the
Look At button for an orthographic view. Next, use the Project Geometry tool to project
the Center Point onto the sketch; use the Line tool to draw a horizontal construction line
starting from the projected Center Point and extending beyond the circle’s edge on the
vertex side of the cone; select the Trim tool to trim this horizontal construction line
against the circular profile for the cylinder (the “cylinder circle”) at the point of
intersection between the circular profile and the construction line, giving an endpoint
snap at this point of intersection; next, draw a construction circle with a 0.01-inch
diameter (Figure 3A-11A); select the Trim tool and use the construction circle to trim off
the portion of the “cylinder circle” inside of the construction circle; delete the
construction circle and the horizontal construction line; click the Return button to exit
the sketch. Next, click-select the Contour Flange tool from the Sheet Metal panel; in the
Extents section of the dialog window, type 20 in the Distance text field; click the Offset
button to make sure that the Contour Flange feature is falling inside of the profile; click
the Flip Direction button to make sure that the contour flange is projected from the inside
space of the cone outwards; click the OK button (Figure 3A-11B). Rename this feature
Angled Plane Cylinder in the Model panel.

Step 3: Cutting the basic 3D models of sheet metal parts wrapping the volumes of a
slanted cylinder and a hexagonal prism withy the volumes of the truncated cone

Next, cut the sheet metal parts with a conical volume in all of the above three
files. Select the Revolve tool; in the tool’s dialog window, select Cut as Type, Full in the
Extents pull-down menu; click the Profile button and click-select the triangular profile
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of the cone, the surface of the triangle turns light green and the outline of the conical
volume is shown in dark green; next click the Axis button and then move the cursor of
the mouse closer to the vertical edge line of the triangle (which corresponds to the Y-
AXxis passing through the vertex of the cone; and which line Style has been previously
changed to Centerline), the axis line turns red, click the axis line and a red circle appears
on the base of the triangle, indicating a cut; click the OK button (Figure 3A-12A). The
basic sheet metal piece is “intersected” or cut by the cone (Figure 3A-12B). Rename the
Revolve feature as Cut from Cone in the Model panel of all of the above three files.
Repeat the same procedures for all three files. The complete parts and flat patterns are
shown in Figure 3A-12C, 1-12D and I-12E.
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Figure 3A-12B: The
“intersected”” hexagonal

Figure 3A-12A: The Revolve tool. prism.
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Section 3:
Assembling The Intersecting Sheet Metal Parts

In the final step of this Module, we will learn how to use the Measure Angle,
Measure Distance and Measure Area tools to make geometric calculations in Inventor.
We will first assemble all parts into an Inventor assembly file, using the same methods as
have been explained in the Module 1A.

Create a new Inventor Standard.iam assembly file under English tab; use the
Place Component tool to import all parts into the file (Figure 3A-13A); next, used the
Place Constraint tool with Mate as Type and Flush as Solution to mate pairs of all XY,
YZ, and XZ Planes between each part and the assembly file’s own Planes (Figure 3A-
13B). Save the assembly file in the same folder as Tut 2-Cone Cyl & Proisim Intersection
Assembly.iam.

Place Constraink
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[oo H . e | * «
Figure 3A-13A:usethe - o ., P || S g AJ\\ | 4
Place Component to Flsh o
import the parts. =) o | el | & || Figure 3A-13B: All
parts assembled
Section 4:

Making Geometrical Calculations With Inventor’s Measure Tools

The assembly file is ready for making geometric calculations on Inventor 3D
models. First try to measure the angle between the truncated top of the cone and the
curved surface of the cone. Go to Tools=>Measure Angle menu to select the Measure
Angle tool; move the cursor closer to the surface of the truncated top of the cone, a red
outline of the surface appears, click-select the surface; then move the cursor closer to the
curved surface of the cone, red outline plus a center line appears, click-select a point on
the right side of the cone and the text field reads 60 deg (degrees), and a white angle
symbol appears on the top face of the cone (Figure 3A-13C). Next, click on the right-
pointing black triangle next to the text field for a shortcut menu and choose the Reset
option. Click the top surface again and then click a point on the curved surface of the
cone on the left side, the text field displays 120 deg. This demonstrates the Inventor’s
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capability of measuring angles between a flat surface and a curved surface on a particular
point on the surface.

Figure 3A-13C: Calculation the angle Figure 3A-13D: Calculating the area.
between an axis and a conical surface.

Next, try the Measure Area tool. Go to Tools=>Measure Area menu, or, while
the Measure Angle tool is still active with its window open, click the black right-
pointing triangle for the shortcut menu and choose the Measure Area option; click-select
the curved surface of the cone, the text field reads 686.339 in”*2, meaning 686.339 square
inches (Figure 3A-13D).

Finimum Distance
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#:0in
18,841 in
Z: 20,364 in
Deltax: 1.446 in
Delta'r: 2505 in
DeltaZ: Oin

Figure 3A-13E: Measuring the Minimum Distance between two non-parallel planes.
Picking the first plane, or the surface of the top of the cone (left); and pick the second
plan, or the surface of the top sectional edge of the cylinder (right).

Next, try the Measure Distance tool. Go to Tools=>Measure Distance menu, or,
while the Measure Angle tool is still active, click the black right-pointing triangle for the
shortcut menu and choose the Measure Distance option; click-select the surface of the
top of the cone (the first plane); and then click-select the surface of the top section edge
of the cylinder (the second plane); the text field reads 2.893 in and the title above the text
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field reads Minimum Distance, indicating a shortest distance of 2.893 inches between
the two planes (Figure 3A-13E).

Next, click the black right-pointing triangle for the shortcut menu and choose the
Reset option. Click-select an edge line on the part, and the text field displays the Length
(Figure 3A-13F).

Figure 3A-13F: Measuring the Length.

Next, click the black right-pointing triangle for the shortcut menu and choose the
Reset option. Move the cursor closer to the first point on the model (Figure 3A-13G,
left), a yellow outlined circle indicator appears, click-select the point; then move the
cursor closer to the second point (Figure 3A-13G, middle), a yellow outlined circle
indicator appears, click-select the point; the text field displays the Minimum Distance.

Minimumn Distance

E.3E9 in

Position
#-18in
Y8144 in
Z:-3214in
Delta s Oin
Deltar: 0.104 in
Delta Z: 6.368 in

Figure 3A-13G: Measuring the Length between two points on the 3D model.
Picking the first point (left); picking the second point (middle);
Displaying the Minimum Distance (right).
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This completes the Modules 3. Congratulations! You have learned how to:

Create the 3D models and flat patterns of sheet metal parts wrapping the
volume of cylinders and prisms;

Create the 3D models and flat patterns of intersecting cones, prisms, and
cylinders;

Solving problems of minimum distance between two non-parallel planes, and
between two points; of dihedral angles between a curved conic surface and a
flat surface, and of area of a curved surface, in Inventor 3D modeling
environment.

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



