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Module 1F:
Creating a Circle-Based Cylindrical Sheet-metal Part
With Locking Seams on the Lateral Edges

In Module 1A, we have explored the method of creating a cylindrical sheet metal
part using the Revolve tool; with this method, a tiny gap is created along the seams of the
lateral piece. In practical design, this method is suitable for situations where the folded-
up lateral piece is to be welded; however, there are occasionally situations where the
folded-up lateral piece is to be mechanically connected by a locking seam piece (Figure
1F-1A). In this Module, we will learn how to create a 24.0-inch diameter cylindrical sheet
metal lateral piece with locking seams inside the cylindrical space, using the Contour
Flange tool.

Figure 1F-1A: The cylindrical sheet
metal lateral piece with locking
seam, created with the Contour
Flange tool.
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Section 1:
Creating A Cylindrical Sheet Metal Part with Locking Seams

Step 1: Construct the circular base profile with locking seams

First, we will create a sheet metal file with inch as units. Launch Autodesk
Inventor. Create a new sheet metal file (go to the menu File->New, or click on the New
icon on Standard Tool Bar. The Open window appears. Select the English tab; then
select the Sheet Metal (In).ipt template, click OK button (Figure 1F-1B).

Default  English |Metr\c I Professional |
) 25, & ml
ANSI (in).idw EEEAEEENONEE  Standard (in).iam Standard (in}.ipn Standard {in}.ipt
k)
Weldment (ANSI).iam
Figure 1F-1B:
Starting a new
Sheet Metall
jal ok | e || (In).ipt file.
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Figure 1F-1E: Switching to Isometric View.

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



Inventor (10) Module 1F:

1F- 4

Creating A Circle-Based Cylindrical Sheet-metal Part With Locking Seams on The Lateral Edges

wRrEalE IMate W) 1

Einsert Fe: By Copy Ctrl+C
m\-‘lew Catal @ New Sketch
Bt Create Note

v Auto-Resize
5

B Part4 @) Find in Window End
=3 Origin

-3~ Center Poirk

st Applications

i
-
.
-
i
i

End of Part P Figure 1F-1G: Starting a new
Sketch.
Toggle Visibility
Figure 1F-1F: Turning on the Visibility option.
——
Alne L~ » General Dimersion D

= dalo-5--
=

Look Ak {Page Up)

Figure 1F-1G: Switching
to an orthographic view.

24.000

Figure 1F-2A:
Creating the 24-inch
diameter “cylinder
circle” and the
horizontal line

2D Sketch Panel = Starting frOm the

| (“bCenter poink circle  Shift+C | = p rOJ ECtEd Ce nte r
| Point leftward.

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



Inventor (10) Module 1F: 1F- 5
Creating A Circle-Based Cylindrical Sheet-metal Part With Locking Seams on The Lateral Edges
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Figure 1F-2B: Creating the
24-0.121= 23.879-inch diameter
“locking seam circle.”

A new sheet metal file opens with two panels docked on the left side of the
screen: 2D Sketch (top) and Model (bottom). The Sketchl opens automatically on the
screen; and Sketchl feature appears on the Model panel. Click the Return button in the
Inventor Standard tool bar (Figure 1F-1C) to dismiss the Sketchl feature.

In the Model panel, click the cross on the left of the Origin folder to view the
Planes, Axis and Center Point features; click-select the Sketchl feature and right-click
for the shortcut menu and choose the Delete option to delete it (Figure 1F-1D). Next, go
to the View—>1Isometric menu to switch to an isometric view (Figure 1F-1E). Next, select
the XZ Plane, then right-click to open the short cut menu and check the Visibility option
(Figure 1F-1F). Next, click-select the XZ Plane and then he Sketch button on the
Inventor Standard tool bar to start a new sketch (Figure 1F-1G); Sketch2 feature
appears in the Model panel; highlight the Sketch2 name and type Base Profile to rename
it.

Next, click-select the XZ Plane and then the Look At tool button in the Inventor
Standard tool bar to switch to an orthographic normal view (Figure 1F-1H). Now, we
are ready to start the elliptical base profile.

Click-select the Project Geometry tool from the 2D Sketch tool panel and then
the Center Point from the Model panel to project it onto the Base Profile Sketch; a
green dot appears on the center of the Base Profile Sketch; next, select the Center Point
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Circle tool from the 2D Sketch tool panel and create a horizontal line starting from the
projected Center Point; use the General Dimensions tool to apply a 24-inch diameter
dimension. Next, use the Line tool to create a horizontal line starting at the projected
Center Point and ending at a convenient location on the right of the circle (Figure 1F-
2A); next, select the Center Point Circle tool again, create a smaller circle (“locking
seam circle”) centered at the projected Center Point; select the General Dimension tool
and click-select the “locking seam circle” to apply a diameter dimension, double-click the
dimension feature to open up the dimension text field and type 24-0.121 to apply a
23.879-inch diameter dimension (Figure 1F-2B). In this step, 24.0-inch is the diameter of
the cylindrical sheet-metal part; since the locking seam is placed inside the cylindrical
space, we subtract 0.12-inch for the thickness of the sheet-metal material (for the separate
locking seam to be inserted into the space) and 0.001 for a tiny gap. We do not need to
make a calculation before applying the dimensional value in the General Dimension
tool’s text field; we can simply type in the formula using the following symbols: + for
addition; - for subtraction; * for multiplication; / for division; and after we click the green
check mark, Inventor will compute the result and apply the correct dimension (See
Figure 1F-2C).
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24,000 \
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\4 2D Sketch Panel » I
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Figure 1F-2D: Creating  Figure 1F-2E: Creating two

_ two Offset lines and tiny circles to be trimmed
Figure 1F-2C: Inventor applying height into fillets in latter steps.
computing the result and dimensions.
applying the correct
dimension.

Next, select the Offset tool; click the existing horizontal line and then a
convenient location above it to create an offset line; click the existing horizontal line and
then a convenient location below it to create another offset line; next, select the General
Dimension tool to apply a 0.120-inch height dimension between the original horizontal
line and the offset line above it; and a 0.121-inch, or 0.120-inch thickness of sheet-metal
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material plus a 0.001-inch gap (Figure 1F-2D). Next, select the Center Point Circle tool
to create two small circles at convenient locations within the space as shown in Figure
1F-2E. Next, select the Tangent tool, click-select three pairs of entities to change the
diameter of the tiny circle: tiny circle with “locking seam circle;” tiny circle with
“cylinder circle;” and tiny circle with the offset horizontal line; this causes the diameter
of the tiny circles to change into larger sizes that are in tangency with all three entities
(“locking seam circle,” “cylinder circle,” and the offset line), as shown in Figure 1F-2F.

"Cylinder Circle" "Locking Seam Circle" 2 2D Sketch Panel ~

\ / O Tangent |

()

-:ﬁ\Tangent v
@ v
& o
e
© . .
Figure 1F-2F: Changing the
diameter of the tiny circles with the

Tangent tool.

Next, click-select the two offset horizontal lines and press the Delete key on the
keyboard to delete them; select the Trim tool to trim off the excessive segments of the
two small circles and the two large circles as shown in Figure 1F-2G and Figure 1F-2H;
next, select the Line tool to create a vertical line connecting the center points of the two
trimmed off small circles; select the Center Point Circle tool again to create a circle
centered at the midpoint of the vertical line, clicking at the midpoint when the green dot
snap indicator appears (Figure 1F-2J); select the General Dimension tool to apply a
2.00-inch diameter dimension (corresponding to slightly less than 1.00-inch cord length
for the seams), as shown in Figure 1F-2J. Next, select the Trim tool to trim off the
unneeded portion of the “locking seam circle” (Figure 1F-2L); right-click to open the
shortcut menu and choose the Done option to exit the tool (Figure 1F-2M). Next,

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



Inventor (10) Module 1F: 1F- 8
Creating A Circle-Based Cylindrical Sheet-metal Part With Locking Seams on The Lateral Edges

[ MoTrim X

Delete T

2D Sketch Panel ~
MTrim %

™

Delete | \ '/ :
N q

Y
Figure 1F-2G: Selecting and Figure 1F-2H: The remaining profile after the
deleting the offset horizontal line; trimming off of unneeded arc segments.

and trimming off the excessive
segments of the two small circles
and of the two large circles.

.'
[Hrim x ¥ S
2D Sketch Panel >
Aline L - 5.000
K Edit Dimension:dd E
K 2D Sketch Panel ~
2D Sketch Panel » @ General Dimension D

| G Center point circle Shift+C |+

H Figure 1F-2L: Trimming

Figure 1F-2J: Creating
the vertical line and the
new circle.
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dimension.

Next, click-select the vertical line and the circle, and press the Delete key on the
keyboard to delete them (Figure 1F-2N). Next, click-select the horizontal line drawn
from the projected Center Point leftward and click the Construction button on the
Inventor Standard tool bar to change its line Style to Construction (Figure 1F-2P).
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The profile for the cylindrical sheet-metal part with locking seams is complete; click the
Return button on the Inventor Standard tool bar to exit the Sketch mode; go to the
View->Isometric menu to switch to an isometric view (Figure 1F-2Q).
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Next, start saving the file. Press Ctrl and s keys simultaneously to save the file; in
the Save As window, click the Create A New Folder button to create a new folder in a
convenient directory location; rename the folder as Tut-Cylinder with Locking Piece
(Figure 1F-2R); double-click the folder to open it; type Tut-Cylinder with Locking Piece
and choose Part File (*ipt) in the Save As Type field; and click the Save button to save
the file (Figure 1F-2S). Save often, at least at the end of each step.

Locations Save in: ]k'-j Tut-Cylinder with Locking Fiece _:J & ¥ v
Options... I
‘@_l File name: lTut-Cy\inder with Locking Pisce _'J Save i F | g ure 1 F_ZS .
Save astype: |Part Fiies [*ipt] | Cancel Savi ng the file
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Figure 1F-3A: The Contour Flange \

geometry. Figure 1F-3B: Making sure that the

Contour Flange is projected outward.

Step 2: Creating the cylindrical sheet-metal piece with locking seams

Select the Contour Flange tool; click the Profile button in the tool’s dialog
window and click-select the profile just completed, the green outlines of the Contour
Flange geometry appear on the screen (Figure 1F-3A); select the Zoom Window tool to
zoom in the area of the locking seams, click the Offset button in the tool’s dialog window
to make sure that the Contour Flange is projected outward, as shown in Figure 1F-3B;
click the OK button to create the Contour Flange feature and rename it Cylindrical
piece in the Model pane. Save the file.

Next, click-select the outer surface of the Cylindrical piece, and click the Flat
Pattern tool button in the Sheet Metal Features to create the Flat Pattern view; the
Flat Pattern view window opens; close the Flat Pattern window so as to return to the
3D model screen by clicking the lower X box at the upper-right corner of the screen
(Figure 1F-3C).

To apply a colorful rendering, go to the material list pull-down menu on the
Inventor Standard tool bar and select any desired material (Figure 1F-3D). To view the
cross-section of the locking seams, select the Base Profile from the Model panel and
click the Look At button on the Inventor Standard tool bar (Figure 1F-3E). All features
of the 3D model of the sheet-metal part are listed in the Model panel (Figure 1F-3F).
Save and close the file.
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Section 2:
Creating A Separate Locking Insert for The Cylindrical Sheet Metal Part

Step 1: Construct the base profile with locking insert

We will now create a separate locking insert that will be inserted into the locking

seams of the cylindrical sheet-metal piece, in a separate Sheet Metal.ipt file. First, we
will start a sheet metal file with inch as units. Launch Autodesk Inventor. Create a new
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sheet metal file (go to the menu File=>New, or click on the New icon on Standard Tool
Bar. The Open window appears. Select the English tab; then select the Sheet Metal
(In).ipt template, click OK button (Figure 1F-4A).
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A new sheet metal file opens. The Sketchl opens automatically on the screen;
and Sketchl feature appears on the Model panel. Click the Return button in the
Inventor Standard tool bar (Figure 1F-4B) to dismiss the Sketchl feature.

In the Model panel, click-select the Sketchl feature and right-click for the

shortcut menu and choose the Delete option to delete it (Figure 1F-4C). Next, go to the
View->Isometric menu to switch to an isometric view (Figure 1F-4D).
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window. Figure 1F-4G: Selecting the Body as Work

Surface option.

Next, select the Derived Component tool from the Sheet Metal Feature or Part
Features tool panel, the Open windows opens; select the Tut-Cylinder with Locking
Seams file and click the Open button (Figure 1F-4E); the 3D model of the cylindrical
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sheet-metal part appears on the screen and the Derived Part dialog windows opens
(Figure 1F-4E); select the Body as Work Surface option and click the OK button; the
3D model becomes orange and transparent (Figure 1F-4G). Save the file as Tut-Cylinder
Locking Piece in the same Tut-Cylinder with Locking Seams folder (Figure 1F-4H).

Next, select the XZ Plane from the Model panel and click the Sketch button
from the Inventor Standard tool bar to start a new sketch (Figure 1F-5A and Figure 1F-
5B); rename the default Sketchl in the Model panel as Locking Insert Profile. Next, click
the Look At button on the Inventor Standard tool bar and then select the Locking Insert
Profile Sketch from the Model panel to switch to an orthographic normal view (See
Figure 1F-5C).

Save As |E||Z|
Locations Savejn:]h'_jTut-Eyllnder with Locking Piece _:_j fm =5 EE-
Cpkions.. .
@J File: arne: lTul-Cyhnder Lacking Piece _‘J Save i
Save az type: iPart Files [*ipt] _:j Cancel I
Figure 1F-4H: Saving the file.
@sketch |~/ _ _ _
T~ | | ]
Asketch |~ i e S .
- Figure 1F-5C: Switching
_ N _ Figure 1F-5B: Starting a new (0 @n orthographic normal
Figure 1F-5A: Selecting  qpatch. view with the Look At tool.

the XZ Plane and clicking
the Sketch button.
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Next, select the Project Geometry tool and project the relevant edge lines onto
the sketch as shown in Figure 1F-5D; click once at a convenient lower-right corner, hold
down the left mouse button and drag the mouse to a convenient upper-left corner and
then release the left mouse button to window-select all projected lines, which turn blue
(Figure 1F-5E), and right-click for the shortcut menu and choose the Break Link option
(Figure 1F-5F), so as to change the projected geometry lines into editable normal lines.

Next, select the Extend tool to extend the curved line segment (Figure 1F-5G).

Next, select the Center Point Circle tool to create two circles to be trimmed into
fillets connecting the bent pieces of the locking insert; select the midpoint of the straight
line on the top for the center of the circle (Figure 1F-5H); then select the endpoint of this
straight line for the radius of the circle (Figure 1F-5J); repeat the same procedures to
create the other circle centered at the straight line at the bottom and with the radius
established at the endpoint (Figure 1F-5K).
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Next, select the Trim tool to trim off both straight lines and both circles into
fillets (Figure 1F-5L and Figure 1F-5M); right-click for the shortcut menu and choose
the Done [Esc] option to exiting the Trim tool (Figure 1F-5N). The profile for the
locking seam insert is completed. Click the Return button to exit the Sketch mode
(Figure 1F-5P).
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Figure 1F-5K: Creating the  circle into a fillet. |

other circle. Figure 1F-5M: Trimming the
upper circle into a fillet.
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Figure 1F-5N: Exiting the Trim tool. |l

Figure 1F-5P: Exiting the Sketch mode.

Step 2: Creating the locking seam insert with the Contour Flange tool

Select the Contour Flange tool from the Sheet Metal Features tool panel; in the
tool’s dialog window, type 24 in (inches) in the Distance text field; click the profile to
select it, the green outlines of the Contour Flange geometry appear on the screen; select
the Zoom Window tool to zoom in the area of the profile, click the Offset button if
needed to make sure that the Contour Flange is projecting outward from the profile
curves (Figure 1F-6A); click the OK button to create the Contour Flange feature, and
rename it as Locking Insert in the Model panel. Save the file.

Next, click the + box on the left of the Tut-Cylinder with Locking Piece.ipt feature
in the Model panel to open it and to see the Derived Work Body 1 feature; select the
Derived Work Body 1 feature and right-click for the shortcut menu, and uncheck the
Visibility option (Figure 1F-6B); the transparent orange 3D model disappears from the
screen. Next, click-select the outer surface of the 3D model of the locking insert, and
click the Flat Pattern tool icon from the Sheet Metal Features tool panel to create the
Flat Pattern view (Figure 1F-6C). All features of the 3D model are listed in the Model
panel (Figure 1F-6D). Save and close the file.
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Figure 1F-6A: Creating a Contour Flange projecting
outward from the profile, using the Offset button.
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Figure 1F-6D: All features of
the 3D model listed in the
Model panel.
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Section 3:
Assembling The Cylindrical Sheet Metal Part with The Locking Insert

We will now create an assembly file to the two parts together. Start a new
assembly file (go to the menu File=>New, or click on the New icon on Inventor
Standard tool bar. The Open window appears. Select the English tab; then select the
Standard (in).iam template, click the OK button (Figure 1F-7A).

Next, select the Place Component tool; the Open window of the Place
Component tool opens; select the Tut-Cylinder with Locking Piece file inside the Tut-
Cylinder with Locking Piece folder, and click the Open button (Figure 1F-7B); the 3D
model of the Tut-Cylinder with Locking Piece file appears on the screen; click once to
place one copy of the model; then right-click for the shortcut menu and choose the Done
option to finish (Figure 1F-7C).

Open [l

o
Defauk Engish | Mot | Professional |
i =] ] &
ANSI (in).idw Sheet Metal (in).ipt Standard (i) kam| Standard (in).pn Standard (in).ipt
55
Weldment (ANSL).iam
Figure 1F-7A: Starting an
Inventor .iam assembly file
under the English tab.
@ oK I Cancel g
Open F"i'
Look jx |0 TutCylinder with Locking Piece | 4= o B
| Olavessians
P rut-Cylinder Locking Piece
Q Tuk-Cyfinder with Locking Piece

Flename:  [TutCyindes with Lacking Piecs - Dpen | Find ...
Fies of ype: | Component Filss [“ipk; * jam) = Ll

L Le]

Figure 1F-7B: The Open window of the Place Component tool.
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Next, select the Place Component tool again; the Open window of the Place
Component tool opens; select the Tut-Cylinder Locking Piece file inside the Tut-
Cylinder with Locking Piece folder, and click the Open button (Figure 1F-7D); the 3D
model of the Tut-Cylinder Locking Piece file appears on the screen; click once to place
one copy of the model; then right-click for the shortcut menu and choose the Done option
to finish (Figure 1F-7E).

aAssembly Panel =

@ Place Component,., P

E Previous View F5

[sometric Yiew F6

How Tao.,

Figure 1F-7C: Placing the 3D model of the Tut-Cylinder with Locking Piece file.
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B StandadParts

I es Mate |
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s red... |

_ Cancel |
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Figure 1F-7D: Selecting the Tut-Cylinder Locking Piece file in the Place
Component tool’s Open window.
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Next, select the Place Constraint tool; in the tool’s dialog window, select the
Mate and Flush options (Figure 1F-7F); next, go to the Model panel, and click the +
boxes on the left of the Origin feature, Tut-Cylinder with Locking Piece:1 feature plus its
Origin feature, and Tut-Cylinder Locking Piece:1 feature plus its Origin feature; the YZ
Plane, XZ Plane, and XY Plane of the three entities (the assembly file, the Tut-Cylinder
with Locking Piece:1 and the Tut-Cylinder Locking Piece:1) appear on the list. Next, in
the Model panel, click-select pairs of the same Plane features between any pair of two
entities; then click the Apply button in the tool’s dialog window to apply the constraints
after hearing a tone; the corresponding Planes of the entities will align; and when all
pairs of Planes among all three entities are fully constrained (Figure 1F-7G), click the
Cancel button to exit the tool.

Assembly Panel

EF'Constraint... E

#ssembly IMotmﬂ Transitianal |
Type Selections

[ sldlafx:2d re
Offwate] Solution - .

0.0 > .
R B L — | 8
_@] K I Cancel J A J .

Mo

=] Previous Wiew FS

Isometric View F&

How Ta...

Figure 1F-7F: Adding Mate and Flush Place
Constraint relations to pairs of XY Planes, YZ
@place comporent... P Planes and XZ Planes among the cylindrical
part, the locking insert and the assembly file’s

I
Figure 1F-7E: Placing the 3D model own system of Planes.

of the locking insert from the Tut-
Cylinder Locking Piece file.

To view the details of the locking seams of the cylindrical sheet-metal part and its
corresponding separate locking insert piece, use the Zoom Window and Rotate tools
(Figure 1F-7H). The features of the assembly are listed in the Model panel (Figure 1F-
7J). Save and close the assembly file (Figure 1F-7K).
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Zoom Window (Shift+F3)

Figure 1F-7H: The locking insert and the Idcking seams of
the cylindrical sheet-metal part.

Figure 1F-7G: The
parts fully assembled
and constrained.
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Figure 1F-7K: Saving the assembly file.

Figure 1F-7J: The features
listed in the Model panel.

Congratulations! In this Module, you have learned how to create a cylindrical
sheet-metal part with locking seams on its lateral edge, its corresponding separate locking
insert, and their Flat Pattern views; as well as to assemble the two parts in an Inventor
Standard (in).iam assembly file.

© Edward Locke 2007 (edwardnlocke@yahoo.com)
FOR EDUCATIONAL USE ONLY. ALL RIGHTS RESERVED.



	Module 1F:
	Creating A Cylindrical Sheet Metal Part with Locking Seams
	Step 1: Construct the circular base profile with locking seams
	Step 2: Creating the cylindrical sheet-metal piece with locking seams
	Creating A Separate Locking Insert for The Cylindrical Sheet Metal Part 
	Step 1: Construct the base profile with locking insert
	Assembling The Cylindrical Sheet Metal Part with The Locking Insert


